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Follow the steps below to set up your SunNet Pro Software:

1. InsertCD and double click on software folder and install SunNet Pro.

I
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2. Double click ESlES&icon to start program.

This is what your main screen should look like:
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Once you've installed the

program follow these steps to SRR DO Ry [t %]
File Edit Wiew Inser IE Fiay Board Help | 3 2 |
complete the set-up... I B W Sermen Sizeif) N PR e
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4.Setup Image Type
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To save your settings you mustclose the program and restart again.

To connect to your display(s) using a serial connection, simply plug directly into
your PC serial connection port which can be found on most, if not all, newer
computers.

To use USB you need “USB to serial cable”

To be USB compatible, the correctdriver must be installed during manufacturing.
Insert the CD and USB to computer;next install Driver software from CD.
Make sure that your USB is connected to the computer and to the sign.

To check your Com Port please follow these steps: (The Next 15 Steps Are The Same For USB
To Serial Cable AND Bluetooth Set Up).

1. Select & Press “Start” menu button on your computer.
2. Mouse Over “My Computer” & right click the mouse button.
3. Select & press the “Properties” option.
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4. The System Properties window will open. Press the “Hardware” tab
(window XP, Vista or window 7 you will see “Device Manager”.
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5. Press the “Device Manager” button.
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6. The Device Manager window will open. Locate the “Ports” section &
press the “Plus Symbol” next to it. Your installed USB serial Port should

be listed here.

7. Next, Right click your USB serial name within the list. Select & press

the “ProBerties” oetion.
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8. Port number, example (Port: COM 3), write it down for future reference.
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9. The “Properties” window will open. Select the “port setting” Change (Bit
Per Second) To 115200

LB Sar & PO CCOMBY Praperties - |
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10.Press the “OK” button to complete the process. Close all other windows.

11. Start “SunNet Pro” program.

12.Go to “Board” menu & select the “Connect” option.

13.TheCom Info window will open.

14.Select the correct “Com Port” option (example com3or com which you
previously made note of)& change the “Baud Rate” to 115200.

Comm Info @

BaudRate : [HEEDD "l Cancel

15 Click OK and now you are connected.

.................................................................. o 0
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Insert Bluetooth In USB Port AND Insert The CD Provided For Bluetooth. INSTALL Driver for
Bluetooth. After installation RESTART Your Computer. Now Follow Thel5 steps noted in
previous chapter. (USB serial cable connection), pages 5-7.

4.1 Start “SunNet Pro” program.

4.2 Click “Board™-"Com Option”

4.3 Change the “Device Select Method”. From “Normal” to “BM2001-1:N”"
Important: if your master and slave signs connected by a cable from one to the
other you will use the “Normal” option
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4.4 Press the “OK” button to complete the option change.

To connect to your display(s) using a modem connection, make sure the display
has a phone line wire connected to the signs internal modem device and wall
jack. Then make sure that your computer modem is connected to the computer
and wall jack.

1. Select & Press “Start” menu button on your computer.

2. Mouse Over “My Computer” & right click the mouse button.

3. Select & press the “Properties” option.
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4. The System Properties window will open. Press the “Hardware” tab.

5. Click “Device Manager” button.
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6. The Device Manager window will open. Locate the modem section &
press the “Plus Symbol” next to it. Your manufacture installed modem

should be listed here.

7. Right click your modem name within the list. Select & press the

“Properties” option.

8. The “Properties” window will open. Select the “Modem” tab. Look for
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Com Port number, example (Port: COM 3), and write it down.
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9. Change the “Maximum Port Speed” to 9600(any other communication,

like a serial cable, network or Bluetooth must be 115200)

hgere Systews PCISoft Modem Properties e
(K. % Fipsmuanns Fores M anisgemeni
[ av— Modeis Diisgnastics Aethiaistad Dirtaat
Pt COM2
of 3 High

e
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Coss Post: | DOMA

EmudFdle:  SE00

10.Press the “OK” button to complete the process. Close all
other windows.
11. Start “SunNet Pro” program.
12.Click “Board”-"Com Option”.
13.Change the “1 Block Size” from 512 to 256.
14.Change the “Response Time” from 15 to 30.
13. Change the “Device Select Method”. From “Normal” to “Modem”

Comm Method

Tranzmizzion tethod tultiplex Port Set
1Block Size | 256 ]
Response Period 4 seC
tethod ;;F!esponse _le
Rezponse Time ki zeC

Deviece Select Method

(BM2001-TH ||
MHormal
BR2007-1:M
COk& EMIS00
Mutiplex Port

[ dfeden

Device Select

Phare Mumber

k|

15.Press the “OK” button to complete the option change.

16.Go to “Set” menu & select the “Connect” option.

17.The Com Info window will open.

18. Select the correct “Com Port” option. &change the “Baud Rate” to 9600.
19.The process is complete.

*]

L=
¥ Canesl
) Com Test
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Please follow the diagram below to ensure the correct connection:

Advertisement System

ROUTER

<

' Commuercial Advertisemant

: ADSL/ Cabba
i r Modem

| - S

; & |

: ! DATA

Hews Report

1 LED Display | Traffic Information

. |

*NOTE this section has already been setup by manufacturer. Changes are not recommended, unless your IP changes.*
Click on ezConfig software

Connected to your netywork
Click on Search All
Find the Devise and change the Network Informatiuon

Click on Write to overwrite the information on the Devise.

*If this sign needs to be controlled outside of your network, enter “Gateway IP Address”. Enter the same IP address with
local port 1470 in your “Local Router” to access from internet.
Tip: Multiple signs should use a different port for each sign like 1471 for second sign*

ok~ wn e
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Cramsrs

| I! [T || Emport tarisies | (- —
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Install ezVVSP Software

Warrmen 1 e Tl hivded Wizard Sor !z‘;"al’

e s ool ik W roll o s 0 sy, oo, o
N ronsen ant T Te pandingsg, cich Rest

Use the MAC and KEY below for installation

Input MAC addresz and key

AL |EII33EIFE|I3254FE ak. |
KEY : |12F3DIZI-:’-‘«E!33EIE Cancel |

Start ezVSP

Choose COM port and Enter IP address click “Create”.

S < 1o 13N 7 SRR
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Check to be sure the network state is “Connected”.
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Start “SunNet Pro” program and createa scenario.
Click “Board’-"Connect” and set the same COM Port as ezVSP

[*Eamen 14te ==
Corn. Fon S0k i ok |
BaukRale  |11ELD L. _Uﬂ.l"t!'

EA.:i:ﬂ Tiil‘
1
e e
- b | =

¢ Embad Brigat | Send

Next, click “send” or “Board”-"Transmit’-"Scenario”.
You can see the Message to the remote sign.

I

5.1 Click “Insert” -> “Text” in menu or on tool bar. T2t The text window
shown in the example below will pop up. Fonts, text size, font color,
highlight & background color can be set using upper line tool bar.

.................................................................. 10 T [ S
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® OO0 @0 OO0
‘fText

Ab | Avial w11 [v] Fot < -] ~B 1|U/A A

F44 =
OO

["] Background Imag

Preview

[¥] Lattice

OK

A.) Font Name: Selection of available fonts on your computer system.
Recommend Fonts Are. Terminal-#7 Tahoma-#7 Corbel-#7 Arial- #7
Use Terminal Font For Multi Line Text (size 7 Or 8)
B.) Font Size: Selection of different font sizes for your message.
C.) Eont Color: Selection of a desired color for your font.
D.) Highlight Color: Selection of a desired color for your highlighted font
E.) Background Color: Select a desired color for your message
background
F.) Eont Characteristics: Choose these options for adding common
characteristic to your selected message item.
B — Bolds the selected character(s) in the message
| — Italicize the selected character(s) in the message
U — Underlines the selected character(s) in the message

G.) 4 — Creates a outline the selected character(s) in the message
A — Creates a shadow of the selected character(s) in the message

H.) — Increase or Decrease the sentence spacing
1) % — Moves the selected letter up or down
J.) I _ Increase or Decrease the width of the selected letters or words

5.2 Font height, position can be set using the tool bar located on right.
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5.3 “Background Image” can be inserted by checking
||:| Backaground Image

(Choose an image that is approximately the same size as your screen size)

5.40nce you've finished writing and editing, click OK button.

Tet : =l
&G S S - 12 - [E - R - (- (5 1 & AEES
— T | /| T e~ pa = ET] - =l
Sunfise EIH R
I =
(7 ]
ahecow |- I
B schgicae il bnaga
Prerviess
Lagics:
ak
T
§

5.5 The text will be listed on “content list”

0w 00O WM Ha? %
Gbout | Py | Mo

Text ‘et Tiee Scals TTable Movie Pnbed fBeight

-~
Tge Hilley

5.6 It's time to insert action item/effect. Select your action Group. (RED
Dots) Then Double click “Action Item” (GREEN Dots) which is
classified by “action group”

Jdagasaa

5.7 Input “Wait Time” (how long you want the E'i-[l
message to appear on the screen) by clicking

aaaa

“Insert”->"Wait Time” in menu or on tool bar wiait
- Wait time: 1ms(1,000ms=1 sec), 1sec, 1min
F ™
. [ = ]
Wait i
Wt 1 SEC | o2 Ok

sEC
Mg 7< Cancel e
it i
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5.8Messages that you create will be listed on “contents list”. Click Play
button on tool barfor preview. For correction of contents, double click

the content in “content list”. The connected window will pop up.
=

e b g

sunRise ED

Q

Play

6.1 Click “Insert™"File Image” in menu. Image window pops up. pg, gif & bmp files are
available. The image file should not be larger than 600 x 400 pixels, otherwise the
image will not be seen. Reduce the size using “Photoshop” or “Paint pad”.

p
Open
Look in: | (L) My Documents e N
ﬁMy Music
'ﬂMy Fictures
(C)Updaters
Files of type: | Images [B¥3!

.................................................................. Page | 16 cveerremrnncmrresnrrnnnrr s n s s
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7.1 Choose “Insert™- “lImage Action” in menu or on tool bar #3!8 and import an image. (If the
Image size is smaller than 600 x 400 pixels)

7.2 Drag white box to re-size. The computer will save the scenes as viewed in the white box.
Next set the duration. After saving this action image, you can see the scenes. Click the “Play”
icon. (Repeat the procedure to re-size additional times).

8.1 This function makes one sign board use two or more virtual screens. Click “Insert” ->
“Region” or below tool bar.
~Region

|

8.2 You can see below window. If you select upper 2 lines first, you can make various
contents (text, picturﬁes.) display on upper 2 line until you select a new region.

[

Upper | | Lower | | Select

waldad
Erfie

8.3 For example, if you select upper 2 line and input time content, the time will be
displayed only on upper 2 lines and different message on lower lines.

.................................................................. 10 T [
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9.1 Click “insert”->"Time & date”. There are various time/date formats, size & display time
from which to choose.

Time

Size Type : Display Time: € 0K
-.1. (i) ggl;agu §A=; 3 5 sec . Caneel
12 Times | 23:30:55

Phi11:30:55

11183050

23183080

1203141

1260 140

1158 3000 =

[ 71k e (i

Presiew

9.2 Click “insert”->"OutInfo”. Font size and temperature format (Celsius or Fahrenheit)

can be selected. (In order to use this function, temperature probe must be attached to
sign board.)

Qutdoor Information

Size: Type: Display Color:: €0 0K

o X o
[J2Times |800% =

5L (1

77F |

80% [}

10.1 Click “insert” -> “Count Down”. Press the down arrow button next to the date area.
Choose your desire date to count down to, also known as the due date. Next, choose the
display format. First, you will choose the character look. Next, is to choose the size of the
characters. Finally, choose your color for the Count Down. After completing those steps,
press the “OK” button to input the message into the Content Area section.

Count Down

Due Date |12/21/2009] ]| © oK

Format | 939 v 48:48 V P Cancel

Drizplay Ezample
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10.1 Click “Insert”->"Movie” or on tool bar. E The window below will be displayed.

Movie )

Video
LoopCount: |1 & | video Editor | [ vmvFile |
| ok || Ccancsl |

10.2Click “Video Editor”. This is video editor's main window.

o _ = ES - Click “Set” -> “Export format” and set screen
y Edit Zoom View St Help . -
e — size of signboard.
' - Click “File”->"Import” to open source file (video
file). Left window is for source file and right window is
for clipped/captured video.

- White line box shows the area of capturing
area from source file. You drag the points to
adjust section of the video you wish to capture.
(Preview will be shown on right window)

o WE T TETEE, oo

=4 =t A0+ O70e =4 0 = A E>

i P = HE S a8 ® 3 -1
| 4

»» - Click adsl(c%utton in order to start capture.
- Click on Pfay button on right window to see what you captured/clipped video.

- Click “File”->"Export” to save the captured file. And exit the video editor.

10.3

- Select “YMV File” and choose the video file (YMV file) you saved. “Loop count”
can be set here.

Video “
Loop Count: |1 2 [ Yideo E ditar ] [ Y File ]
[ (] l [ Cancel ]

10.4 Source and captured file can be edited by video editor.
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Auto Day counter is available by using “Non-Disaster” menu.

11.1 Connect sign to your pc.
11.2 Click “Set”->"Non-Disaster”. (We need to set “non-disaster” function first)

Non-Disaster

M ethod i'['j'é'._.;;—";; ® 0K
TEII’EIEt [an.—__il[]a'.'-" }( Cancel
Achieve ﬁ'—-lDay
Times H—:iDay ©  Send
Arange  [2008-09-30 | © Getlnfo
Begin [iéﬁtié:ijé—'iﬂ_ =

Cescription

Mon-Disaster Information,

-Method: Day and hour can be counted.

-Target: Target day or hour can be set.

-Achieve: Achieved day or time can be set.

-Times: Increasing unit can be set. (If you set 2, 2 days per one day will be
counted)

-Arrange: The final day or time.(D-day/D-time)

-Begin: Starting day or time.

11.3 For example, if we want to display: “No accidents from 9/1/08 to today (9/5/08) and
target day is 9/30/08, you need to set the dates as shown in the example above.
11.4 Click “send” button and “OK” button in order.
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11.5 Click “Insert”“Non-disaster” and choose content you want to display.This content
needs an action item to be displayed just as used in other content.

Non-Disaster Display

| Target v | 8x16 Y= [ o]

Cancel

Praview

1234567830

11.1 Time schedule (daily schedule)
Time Schedule

Beginor End Time | prq  3.360~ ) o 0ok
}( Cancel

Input Beginning or End Time

- Click “Insert” -> “Schedule” -> “Time Schedule”.

- Set the time when the contents will be activated. This setting affects the items
beneath it in the contents list.

- Set the time when the contents are not activated by clicking the same window.
Next set the time when you want the contents to be deactivated.
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11.2 Date schedule

Date Schedule

2 =1

Begin Date [w| 71602007 o] ©  OK ]
>< Cancel

- Click “Insert” -> “Schedule” -> “Date Schedule”.

- Set the date when all the contents will be activated. This setting affectthe items
beneath it in the contents list.

- Set the date when the contents are not activated. Then set the time when you
want the contents to be deactivated.

=

12.2 Click “Board’-> “Transmit”-> “Scenario”. Transmit window pops up. Or Just Click
“Send” button to send file to sign board.
- Tip: How to synchronize computer time and sign’s time.
- Click “Board”->"Transmit”->"Time Update”

12.1 Click “Board”-> “Connect”. You may have to set com port first.
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